Cannock Photographic Society
March 2021

What is a Composite Photo ?
A big HI! To one and all.
Here we are again, still in lock-down; but, being optimistic with the
vaccination programme under way we will hope that over the coming
months the situation will improve and hopefully we will be able to
congregate once again in September. We have already started to
develop the programme of events for the season 2021-2022 but we are
still mindful that we can revert to ZOOM if necessary.
I regret to say that I am a little disappointed that, apart from one or two
people, members do not seem willing to contribute any ideas towards
this magazine and I am running out of ideas for things that you may find
interesting. After all , I see samples of pictures you have taken on your
local exercise walks, on Facebook, so why not share what you did that
day.... Why did you take the images that you did etc... If there are any
specific subjects you would like me to research and write about to
share with other members, then , please let me know.

When photographers say “composite” – they are referring to an image that was
constructed from two or more different photos. Most composites are done by
layering images one on top of one another and then masking out the unwanted
pieces using different methods. Another op�on is blending the layers together using
various blending modes.
Some fine art photographers use the ability to mask out parts of the image to create
“levita�ng” photos, where it seems like a person or object is floa�ng through the air.
How is this achieved? An image of a person on a chair is placed on top of the same
image’s background, where the chair is masked out.

Levita�on by
Brooke Shaden

I am aware that it is difficult for some of our members to get out and
about but at the same time I am sure that many of you are playing with
Photoshop (or other software) and trying to improve your techniques.
Use Youtube and explore the techniques involved with taking pictures
of still life or even developing the skill of creating a composite image.

Checkout.. Photoshop Tutorials, Affinity Photo
PIXimperfect, Nemaja Sekulic among others....

Composites,

Finally with regard to 21-22 season we are anticipating some members
participation nights. These will hopefully be in the form of a circus of
activities which all members will have access to. This may be
photoshop / lightroom instruction, setting up and taking shots of still
life,macro work, some basic camera skills, critique sessions etc.
(These are not intended to be 2hour slots so hopefully you won’t have
a chance to be bored) .

Another idea is to create
mul�ple occurrences of
the same person or
object,
using
the
technique of layering
different photographs
on top of each other.
Cloning
by Photo Extremist

Another use of composi�ng is
when shoo�ng in a busy touristy
area. All you want is to capture the
beau�ful landmark, but you’re not
the only one. You can use
composi�ng to improve your result:
take mul�ple photos on a tripod,
layer the pieces on top of each
other and get rid of anything you
don’t want to see in the final photo.
In this case it was the crowds
passing in ‘waves’.
Four images and two clones/ healing brush later.

4. In Proper�es panel that appears,
choose View > On Black. In the mini tool
pale�e at le�, choose the Quick
Selec�on Tool brush and adjust brush
size and hardness from the top pale�e.

Check out Youtube and WWW and try some of the ideas . Many will let you down
load stock images to play with… This is one way of doing it.

7. Open “Ocean”.
To add it to cup document,
choose Select > All then Copy. Select
the” Cup” document again and Paste.

5. Paint inside cup and click OK
6. Based on your selec�on add a layer
mask by clicking on the Add layer
mask icon. The mask is indicated by a
white hole where you painted, to the
"Coffee cup copy" layer.

8. Clip the ocean image (Layer 1) to the
mask on the layer below, by crea�ng a
clipping mask: Alt+click between the
layers or right-click Layer 1 and
select Create Clipping Mask.

1. Open “Cup”. In the Layers panel rename the default layer name "Background" to
"Coffee cup" by double-clicking it.

2. Duplicate the "Coffee
cup" layer by dragging it on
the Create a new layer icon
or Ctrl +J.
3. Enter Select and
Mask mode:
Choose Select > Select and
Mask.

9. Click and drag ocean image so that
ocean waves fill the cup.
10. Add adjustment layer. Click the Add new adjustment layer icon at bo�om of
Layers pale�e, then select Gradient.
11. Choose Foreground to Transparent gradient swatch.
12. Create another clipping mask
for the adjustment
layer: Layer > Create Clipping
Mask or use the keyboard shortcut
Cmd/Ctrl + Op�on + G.
Images available for your prac�se session
robalbu�@hotmail.co.uk

Less is More
Peter Clark APSA GMPSA FRPS EFIAP/p
“simple is some�mes be�er or more effec�ve than elaborate”
The greatest detriment to any digital image is over processing – the basic aim
of post processing is to produce an image which appears natural, but which
retains the impact of those elements which a�racted the photographer to
the scene in the first place.
Throughout my judging career I saw many images that were over processed,
some grossly so, in terms of tonal balance - loss of detail in blocked up
shadows and blown highlights, excessive contrast, excessive satura�on, over
sharpening, etc. Many of those images could have been so much be�er with
sympathe�c processing. This ar�cle is aimed at those who are rela�vely new
to Photoshop rather than those with years of experience!
I was guided in my early days of working in Photoshop (CS3) by Dr Eddy
Sethna FRPS who, along with Barry Thomas FRPS was one of the pathfinders
in digital imaging in the UK. One piece of advice which I will always remember
was that when applying an adjustment layer to an image to assess the effect
and then back off the adjustment by 50% and reassess. More o�en than not
the ini�al adjustment is excessive.
I have used Photoshop CS6 since its release and find it more than capable for
my post processing work flow and have no desire to fill Adobe’s coffers any
further by upgrading to CC! The techniques which I employ can no doubt be
used in other image processors e.g. Lightroom, Elements, but I have no
experience of those or of any other processing so�ware. Thus the techniques
outlined below are all based on PS CS6.

For reference my basic workflow is as follows …
1. Open an image in Camera Raw, make a few minor adjustments if necessary
bearing in mind the next stage in my post processing and transfer to Photoshop.
2. Apply Nik Colour Effex Pro 4 Detail Extractor to a duplicate layer – Nik is set up
to do this automa�cally. I do not necessarily use the default se�ngs and will
adjust them to suit the image to retain a natural effect.
3. Apply a Nik Colour Effex Pro 4 Pro Contrast layer as above with the Highlight
control at 100% and use the Dynamic Contrast slider to adjust the overall
contrast.
4. The remainder of the processing is carried out on mul�ple masked Curves
Adjustment layers in Luminosity mode (for a colour image) and possibly
Vibrance.
5. The image area, par�cularly skies, is examined at 100-200% magnifica�on for
any noise or granularity emphasised by the post processing. If present Topaz
Denoise A1 is applied to a Merge Visible layer at the top of the layer stack at a
suitable level.
6. When processing is complete the image is Merged Visible at the top of the layer
stack and a Nik Colour Effex Pro 4 Darken Lighten Centre layer applied to give a
very slight vigne�e, so slight that it is only apparent when turning the layer off
and on, but which serves to hold the eye in the image.
7. It is important to sharpen the image at the final output size and not before
resizing. To this end a duplicate of the image is fla�ened, resized and then
sharpened for exhibi�on/compe��on use using the High Pass filter set at 0.5-0.9
pixels (for PDI) in So� Light mode. The layered working copy of the image is filed
away for future reference – I never fla�en the working copy as inevitably I will
return to it and tweak it further.
Here are some of the ‘Less is More’ techniques that I use on a regular basis .
Adjustment Layer and Mask Opacity
The strength of an adjustment on any Adjustment Layer e.g. Curves, Levels, etc. can
be modified by altering the opacity of that layer i.e. at an opacity of 50% only half
the applied correc�on is reflected in the image and I find this far more convenient
than returning to the Adjustment Layer pale�e and making changes there given that
the ini�al adjustment was not grossly excessive in which case it is be�er to start over
again. In addi�on to Adjustment Layers Image Layers can be treated in the same
way.

My first step when applying a Curves Adjustment Layer is to select the click
and drag tool (arrowed) and click and drag in the image to modify the Curve
for a par�cular area. The adjustment is global i.e. the en�re image will be
affected
to
one
degree or another
depending on the
tonal range This is
where
masking
comes into play – the
white rectangle on an
Adjustment Layer is
the mask which is
transparent
by
default. By pain�ng
on the mask in black
the adjustment is
masked out which
enables
you
to
restrict
the
adjustment to a
specific area.
Conversely the mask
can be filled with
black and painted on
in white to reveal the
areas to be adjusted.
The degree to which
the adjustment is
applied to the painted areas can be controlled by altering the opacity of the
brush. The opacity of a mask may also be adjusted by clicking on the mask in
the Layers Pale�e and adjus�ng the Layer Mask Density Slider to suit. Overall
the various opacity controls are a boon in finessing the processing of the
image. I have never used the Burn or Dodge tools preferring the flexibility of
Adjustment Layers.

The screen grab on the le� shows
a typical Layers pale�e for a fully
processed
image.
The
Adjustment Layer (Curves 2)
selected is set at 50% opacity as
shown in the Opacity dialogue
within the red ellipse. The
Opacity can be adjusted in one of
two ways either by highligh�ng
the opacity value and typing in
the required value or by using
the dropdown arrow to reveal an
adjustment slider. Note that the
blending mode for this layer is set
to Luminosity mode which
prevents the Curves adjustment
from changing the colours. If the
opacity of a mask has been
reduced it will show at an
appropriate shade of grey as in
Curves 2. The image to which this
Layers Pale�e refers is shown at
the end – ‘Chapel of San Giovani
Val di Funes’

Contrast Control with a White Layer
An over contrasty image does not look natural and too o�en the contrast is
boosted to conceal other defects in the image arising from poor focus control
or general so�ness in the lens. As noted above I use Nik Colour Effex Pro 4 Pro
Contrast for adjus�ng the contrast of an image – there are other methods of
course available in Photoshop and in other processing so�ware too.

1.
Duplicate the layered image, save and close down the original image
for safety and fla�en the duplicate image.
In general Pro Contrast works well, but occasionally the balance of a contrast
adjustment does not look quite right. Reducing the opacity of the Pro
Contrast layer only reduces the degree of contrast adjustment and not the
balance.
One solu�on which I have come up with is to create an empty layer at the top
of the layer stack, fill it with white and set the Blending Mode to So� Light.
The ini�al result is a very pale pastel image, but if the opacity of the white
layer is reduced as outlined earlier a slightly less contrasty image can be
achieved. You will need to experiment with the opacity se�ng, but 5-10%
generally works well. This technique works regardless of how the contrast has
been adjusted.
Satura�on Control
It is very temp�ng to boost the satura�on of an image for impact, but the end
result may well look unnatural to the detriment of the image.
Hue and Satura�on and Vibrance are applied as Adjustment Layers by default
and the opacity control may be used to reduce the effect of the adjustment
on the image without the need to return to the Proper�es pale�e.

2.
Resize the duplicate image to the required size for print or PDI and
then sharpen on a duplicate layer.
Sharpening on a duplicate layer permits the degree of sharpening to be
reduced by reducing the opacity of the layer and masking can be employed
to control the degree of sharpening in specific areas. If the degree of
sharpening is felt to be inadequate there is no op�on but to delete the
sharpened duplicate layer and start over.
And Finally – Review your processed image again and again
Once you have finished processing your image it is very temp�ng to send it
immediately to print or to a compe��on/exhibi�on. In my opinion this is
unwise – when processing an image we tend to view it through rose �nted
glasses and think that we have produced a real winner – the best thing since
sliced bread! Sadly this is not always the case – reviewing the image in the
cold light of the next day may well show up deficiencies and the need for
further correc�on or tweaking. Hence the need to save a copy of the original
layered file so that further adjustments can be made.

Sharpening Control
There is nothing worse than an over sharpened image the effect of which
grates on the eye. My preferred sharpening method is the High Pass filter as
noted above for PDI, but in the days I was producing prints I used the Nik
Sharpener Pro Output Sharpener. Whichever method of sharpening you use
I recommend the following procedure ….

Chapel of San Giovani Val di Funes

S�ll Life Photography

from an ar�cle by Andrea Minoia

S�ll life and tabletop photography is a great way to improve your photography
skills. Common subjects for s�ll life photography include inanimate items —
flowers, food, plants, rocks, etc. You can of, course, set up your s�ll life on a
tabletop with
appropriate
backgrounds
etc.
S�ll
life
p h o to g ra p hy
will enable you
to observe how
different kinds
of light will
affect
the
s c e n e .
Sidelight from
a low light
source is ideal
for revealing
textures and with s�ll life and tabletop photography, you are in control of each
aspect of your photo.
Of course tabletop
photography
lends
itself
well
to
commercial shots for
products and the like,
and there is no reason
why you shouldn’t give
a go.
You can take amazing
photos with basic
equipment in the
corner of your living

room. Keep your costs low by ge�ng crea�ve and cra�ing DIY solu�ons to get the
shot that you want.
Any kind of camera will do; a mobile phone or DSLR will give you immediate
feedback, but nothing prevents you from using a film camera.
A collec�on of different materials and fabrics are useful for crea�ng the flooring and
backgrounds for your image.
To bounce the light back into your scene you can use a small silver or white reflector.
These can be easily built using �nfoil and cardboard. (mountboard is useful).
Look around your house or
visit a flea market for
interes�ng, cheap props to
enhance the scene.
You may find a flash-gun
useful, especially if you
use it in manual mode and
it has adjustable power;
also a wireless trigger to
enable off camera flash. A
tripod will also be very
useful for making shots
easier than hand-held and
second one can be useful if
you want to mount your
flashgun or any lights that you may have.
Experiment with the lenses that you have. Use a macro, 50mm kit lens or a 200
telephoto and you can also get away with a set of close up lenses that fit onto your
lens..
Keep it simple. Take a minimalist approach, where the main subject is easily
iden�fied. Work the scene to make the most of it.
Try to avoid working with shiny reflec�ve surfaces in the beginning and clean your
props and visible surfaces to remove dust, smudges and fingerprints. Think about
your composi�on, how the objects go together and consider leading lines and
angles of view. Experiment with the light thinking about what you want to highlight
in the scene, and what textures you want to reveal.

Here are some lighting setups that you may find useful.

In this one and extra light source is used in conjunction with a
reflecting surface in a closer situation. (Ideal for close up macro
shots)

In this one the light for the subject is provided by a window and a
reflector. The shot is taken from above. And below using the same
light source but shooting from the side.
This one
illustrates
using your
light source
to give you
more
directional
lighting

Iceland in Winter
Peter Clark APSA GMPSA EFIAP/p FRPS
Winter in Iceland is a truly magical season - the black lava landscape overlaid with a
mantle of snow is almost completely monochroma�c which to my eyes is infinitely
more a�rac�ve than the rather bland summer landscape. One of the a�rac�ons of
Winter is the possibility of seeing the Northern Lights – an unforge�able experience,
but one which is far from guaranteed as their appearance is very much dependent
on a combina�on of weather and solar condi�ons. Another a�rac�on is the low
temperature – down to -10 deg C in my experience, which results in many waterfalls
freezing up completely or, in the case of the largest and most spectacular waterfalls,
at least par�ally. Either way round unique photographic opportuni�es abound when
the weather plays ball, but weather condi�ons in Iceland are extremely variable and
unpredictable and the full gamut of sun, rain, sleet and snow in one day is quite
possible!

Godafoss in NE Iceland spectacular in both winter and summer

I have been privileged to be able to visit Iceland on 9 occasions since 2015 , 5 �mes
in winter and have returned with many successful images and, incidentally, a
replacement hip in 2015 a�er slipping on ice! A selec�on of images captured in
winter at my favourite loca�ons are shown below with descriptors.
The Northern Lights (Aurora Borealis) captured within a few hours of arriving in
Iceland for the
first �me. An
a m a z i n g
experience
and so lucky as
it was another
5 years un�l I
saw
them
again.

Kirkjufellsfoss on the Snaefellsnes peninsular in NW Iceland – the last image I
captured before slipping on ice and breaking my hip.

Budakirkja – the iconic black church at Budir on the Snaefellsnes peninsula,
originally da�ng back to 1703, rebuilt 1987, and s�ll used today primarily as a
wedding venue and is a magnet for photographers. So much more a�rac�ve in
winter than summer.

A remote mountain hut or refuge on the pass between the south and north coasts
of the Snaefellsnes peninsular in NW Iceland

Pseudo craters at Myvatn in NE Iceland – these craters are not volcanos, but were
formed by steam explosions when the lava flowed over a wet surface
The remote church at Rif on the Snaefellsnes peninsular - the red roof and white
walls are typical on many rural Icelandic churches and highly pictorial of course.

The Vestrahorn is situated on the Stokksnes peninsular in SE Iceland – the black sand
beach and dunes in the foreground are characterised by grassy humps. One of my
favourite loca�ons in south Iceland and the source of many successful images – not
so interes�ng in the summer months.

The Jokulsarlon glacial lagoon freezes over almost completely in winter and is
difficult to photograph unlike in summer when the icebergs float freely and make
their way down a short channel to the Black Sand beach.

The glacial lagoon is �dal and the icebergs float down a short channel to the Black
Sand or Diamond Ice beach and the sea’ This image is by no means typical of the
size and amount of ice which ends up on the beach, o�en it is minimal.

Inside an ice cave in the Vatnajokul glacier which feeds icebergs to the Jokulsarlon
glacial lagoon. Another memorable experience!

